Terminals Showing Offline on Admin 7
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 04:24 PST
Monitoring
We are investigating an issue with offline terminals and monitoring recovery. A fix has been implemented, and we are monitoring the results from the applied patch. We'll update you as soon as more information is available.
Posted Nov 09, 2023 - 03:58 PST