Terminals Showing Offline
Incident Report for Admin7 Brink POS
Resolved
The issue affecting your API was resolved.
Posted Nov 18, 2024 - 05:52 PST
Monitoring
Service host has been restarted and terminals have recovered, we will continue monitoring to ensure on-going stability.
Posted Nov 17, 2024 - 18:13 PST
Investigating
We are currently investigating an issue with terminals showing offline and Admin Portal being slow to load. Please do not restart your terminals during this time while we work to resolve the issue.
Posted Nov 17, 2024 - 16:00 PST
This incident affected: Brink POS on Admin7.