Admin Portal Reports Experiencing Increased Load Times
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 09:04 PST
Monitoring
We have discovered an issue where users may experience prolonged delays accessing specific reports via BrinkPOS Admin Portal in the evening (between 9 PM and 1 AM EST).This is affecting reports that show current day information, such as the Current Day Sales Summary report.

PAR has identified the cause of this issue, and it will be resolved with tonight's upgrade to BrinkPOS version 5.0Kr2. Beginning tomorrow evening, users will no longer see these reports and widgets timeout.
Posted Aug 22, 2023 - 18:13 PDT
Investigating
We have identified an issue where users may experience prolonged delays accessing specific reports via BrinkPOS Admin Portal in the evening (between 9 PM and 1 AM EST).This is affecting reports that show current day information, such as the Current Day Sales Summary report.

The reports are taking over 5 minutes to complete, and that is longer than most Browsers will allow and results in the user being unable to view the report. This is also affecting some dashboard widgets. Any reports that show previous days' information are loading without issue.

Our Engineering team is reviewing this issue with high priority. In the interim, please know that you can view these reports without this delay after before 9 PM EST or after 1 AM EST.
Posted Aug 21, 2023 - 16:40 PDT
This incident affected: Brink POS on Admin7.