Degraded Performance
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 13:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2024 - 11:41 PST
Investigating
We are currently investigating intermittent latency with API performance and Admin Portal access.
Posted Jan 27, 2024 - 11:28 PST
This incident affected: Brink POS on Admin7.