Admin Portal Timeouts Occurring In The Evening
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 08:20 PDT
Investigating
We are investigating reports of timeouts occurring while accessing Admin Portal tasks and reports in the evening (between 9pm and 1am EST). Our Engineering team is reviewing this issue with a high priority. In the interim, please know that you can access reports without any timeouts before 9pm EST or after 1am EST
Posted Apr 21, 2024 - 14:01 PDT
This incident affected: Brink POS on Admin7.