The Staff Management Experience is completed for enablement in Brink
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 05:00 PDT
Update
We are working on getting all terminals online as fast as possible. If you see terminal status is offline please restart your terminal. If you have any issues please call support.
Posted Aug 16, 2023 - 03:42 PDT
Update
We are still performing maintenance on Server and will work on getting all terminals online as fast as possible. If you see status offline on terminals please restart terminal. If you have any issues please call support.
Posted Aug 16, 2023 - 03:05 PDT
Investigating
We are still performing maintenance on Server and will work on getting all terminals online as fast as possible. If you have any issues please call support.
Posted Aug 16, 2023 - 02:23 PDT
This incident affected: Brink POS on Admin7.