Online Order Service Degradation
Incident Report for Admin7 Brink POS
Resolved
OLO has resolved their incident and reported orders are flowing normally again.
Posted Nov 15, 2024 - 10:36 PST
Identified
OLO has identified a service degradation with the ordering API on their platform preventing some orders from coming through. Their teams are working on a fix and providing updates via their status page at https://status.olo.com/. We will continue to monitor for any change in status.
Posted Nov 15, 2024 - 09:48 PST
This incident affected: Brink POS on Admin7.