Service Host Failover
Incident Report for Admin7 Brink POS
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 15:13 PST
Monitoring
Service host has been restarted and terminals have recovered, we will continue monitoring to ensure on-going stability.
Posted Nov 22, 2024 - 12:58 PST
Identified
Our teams have identified significant performance degradation on Admin7 requiring a Service Host restart to resolve. During this restart, stores will go offline and may experience loss of API functionality until the process is completed.
Posted Nov 22, 2024 - 12:01 PST
This incident affected: Brink POS on Admin7.